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Introduction 
 

The TruLive3D Imager including its original accessories and compatible 
accessories from other manufacturers, may only be used for the intended use, i.e. 
microscopy methods.  

The TruLive3D Imager was original designed with the ideal geometry to image 
small, delicate biological samples, e.g. single cells, spheroids and organoids with 
high magnification and resolution. Luxendo TruLive3D Imager Light-Sheet 
technology is the most gentle way to observe live samples with high temporal 
resolution and / or longer time periods lasting several days. Luxendo Light-Sheet 
Microscopy systems enable high-resolution imaging including simultaneous dual 
channel acquisition of delicate samples  with precise environmental control.  

The inverted light-sheet geometry allows the TruLive3D Imager to image long-
term 3D incubated samples at high speeds, while minimizing the effects of 
photobleaching and phototoxicity.  

The TruLive3D Imager contains a set of internal X, Y, and Z stages that hold 
living samples in a sample carrier with proprietary design to ensure high 
mechanical stability, allowing for maximized acquisition speed and high precision 
of data acquisition.  

TruLive3D Imager features two opposing light-sheets that are created by rapidly 
sweeping a Gaussian beam through the focal plane of the detection lens. The 
light-sheet forming optics allow the user to freely adjust the beam’s length and 
diameter for an optimized illumination of individual samples. The laser light used 
to create the beam is supplied by the TruLive3D Imager’s expandable, 
alignment-free light source and allows for a range of up to six lasers (405, 445, 
488, 515, 532, 561, 594, 642, and 685).  

Detection optics include one 25x NA 1.1 water immersion objective lens. In order 
to acquire two spectral channels simultaneously, fluorescence signal can be split 
up using a motorized dichroic switch (three positions) and is subsequently 
recorded using two separate detection paths, each featuring a ten position filter 
wheel and camera.  Filter selection includes both long pass-, to maximize photon 
efficiently, and band pass-filters to minimize bleed through during multi-channel 
experiments. The detection paths also include a two-position magnification 
changer that can adjust the overall magnification of the 25x NA 1.1 objective 
from 31.3x to 62.5x with a click of a button. State of the art Hamamatsu sCMOS 
Orca Flash 4.0 V3 cameras provide high detection efficiency, quantification, and 
speed. 

Light-sheet fluorescence microscopes (LSFM) are designed for fast and gentle 
acquisition of multi-dimensional, high-resolution images of fixed and live. The 
temperature-controlled sample chamber is filled with water based medium to the 
objective lenses used and the sample carrier is filled with sample medium. The 
sample is inserted into the small volume of the sample carrier inside the sample 
chamber. The sample carrier is connected to a holder that can be moved in three 
dimensions (x,y,z). The sample is illuminated by a light-sheet generated by laser 
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light. The light-sheet is positioned in the focal plane of a detection objective lens, 
whose optical axis is arranged perpendicularly to the plane of the light sheet. 
Hence, only light from the focal plane is registered by the system and used for 
image formation. 

 

The manufacturer assumes no liability for any malfunction or damage 
caused by any non-intended use of the TruLive3D Imager system as a 
whole or any of its components or resulting from any repair or other 
maintenance services carried or tried out by any non-authorized 
personnel.  Any such activity will void the warranty for the whole system 
including parts not directly affected. This includes any modification of 
the system computer (PC), for example equipment with new hardware 
or software components by the user. Every manipulation voids the 
warranty of the laser safety. 

  

Furthermore, to guarantee your own safety you are strongly advised to read the 
manuals, in particular the safety instructions, of any modules and additional 
components of the TruLive3D Imager system as not all features might be listed 
here explicitly.  

 

The lasers built into the TruLive3D Imager microscope are classified as 
laser safety class 3B. The safety interlocks ensure that the user is not 
exposed to dangerous laser radiation. The TruLive3D Imager itself is a 
laser safety class 1 product. 

 

The operator of the system must comply to all applicable accident 
prevention regulations enforced by law. 
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The Luxendo TruLive3D Imager system complies with the following standards: 

 

EN 61000-6-3:2007 + A1:2011 

IEC 61000-6-3:2006 + A1:2010 

EN61000-6-2:2005 

IEC 61000-6-2:2005 

DIN EN 60825-1:2008 

DIN EN 50581: 2013 

 

 

Dimensions 
 

Component Length (cm) Width (cm) Height (cm) Weight (kg) 
TruLive3D 
Imager 
main module 

81 47 41 85 

Power supply 30 30 14 12 
 

 

Environment 
 

The system must be installed in a closed room. 

Operation T = 22°C ± 5°C without interruption 
(24 h per day independent of system 
operation)  

Storage T = 15°C … 40°C 
Temperature gradient ± 0.5°C/h 
Relative humidity < 40% at 30°C 
Warm-up time 1-2 h 
Maximum elevation 2000 m 

 

 

Power supply configuration 
 

The Luxendo TruLive3D Imager  uses an external power supply module. This 
module is connected to the AC network using the provided country-specific power 
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supply cord. The PC and the camera(s) for detection are connected to the AC 
network using separate power supplies and cords. 

 

Voltage 
Frequency 

90 V AC … 240 V AC 
50 … 60 Hz 

Power consumption TruLive3D 
Imager 

Max. 140 W 

Power consumption per camera Max. 70 W 
Power consumption PC Max. 1200 W 

 

 

 

 

Figure 1: Wiring scheme of TruLive3D Imager system 

Power on the microscope by using the switch on the plugged power supply module. 
Initialization period is approx. two minutes; the system is then ready for usage and 
can be controlled via PC. 

 

To completely disconnect the system from the AC network, turn the 
power switch on the power supply to “OFF” and pull the plug out of the 
power socket. Access to this power socket must never be obstructed. 

 

In case of an emergency, press the kill switch installed on the power 
supply’s front panel. This powers down the microscope immediately. 

To reset the kill switch, turn it counter-clockwise.  
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Setting up the Luxendo TruLive3D Imager 
 

Installation and initial startup of the TruLive3D Imager  has to be 
carried out by authorized Luxendo service personnel. Before working 
with the system for the first time, a training by a Luxendo representative 
is inevitably required. 

 

Do not set up the TruLive3D Imager  close to a heat source, i.e. 
radiators or direct sunlight. An influence by air conditioning units is also 
possible and should be avoided. 

 

Do not set up the system in an explosion-hazardous area. 

 

 

Always use the provided power supply cord to connect the system to a 
properly installed safety socket. The protection by the protective 
ground contact must not be influenced by using an extension cord. 

 

The system contains components carrying hazardous voltage. It may 
only be opened by authorized Luxendo service personnel. The power 
cord has to be disconnected prior to opening the system. 

 

Maintenance and repairs, modification, exchange or removal of parts, 
the transport of the TruLive3D Imager module or any other 
encroachment on the system not described in this manual have to be 
executed by Luxendo or by personnel explicitly authorized by Luxendo. 

This specifically applies to the microscope system, the built-in laser 
module, the lasers and cameras, the PC, power supplies, cable 
connections and other components of the system. 

 

The system contains a safety interlock that shuts off the lasers as soon 
as the sample chamber’s lid is opened. A notification will be displayed in 
the software user interface.  In order to make the lasers operational 
again, close the sample chamber’s lid and reset the lasers using the 
reset button at the lid. 
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After installation or modification, the TruLive3D Imager system has to be 
inspected thoroughly by Luxendo technical staff to ensure the system functions 
properly - particularly the mechanisms for protection from dangerous laser 
radiation. 

Optional components such as the temperature control unit should not be put on 
the same table as the TruLive3D Imager system itself to avoid vibrations. 

 

Warning labels 
 

Please pay special attention to the warning labels on the TruLive3D 
Imager system. Check if all labels listed below are clearly visible on your 
system and contact Luxendo if any of those are missing. You will receive 
a free label substitute. 

 

Meaning of labels: 

 

Attention: 
Possible exposure to hazardous laser radiation when working with the 
system.  

 
Attention: 
Malfunctions and dangers that can occur during operation and can 
possibly lead to damages of the system or injury of the user. 

 

Attention: 
Risk of electric shock. Possible exposure to hazardous voltage. 
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General information on handling laser components and 
illumination elements 
 

The TruLive3D Imager is a laser safety class 1 product. 
The lasers built into the system are encapsulated class 3B lasers. 
Exposure to hazardous laser radiation is prohibited by full housing and 
safety interlocks on all customer-accessible parts. 

 

Attention: By using control elements or performing adjustments or 
procedures not described in this manual, you risk exposure to hazardous 
laser radiation. 

 

The following lasers are currently listed for use in the Luxendo TruLive3D Imager . 
Using any lasers other than those listed below is prohibited. 

Laser Class max. output power 
405 nm 3B 60 mW 
445 nm 3B 60 mW 
488 nm 3B 60 mW 
515 nm 3B 60 mW 
532 nm 3B 60 mW 
561 nm 3B 60 mW 
594 nm 3B 60 mW 
642 nm 3B 60 mW 
685 nm 3B 60 mW 

 

When using the Luxendo TruLive3D Imager  in compliance with the given 
instructions the user will not be exposed to hazardous laser radiation. 
Nevertheless, note the following warnings: 

 Under no circumstances are you permitted to remove any cover panels nor 
any parts that are not explicitly described in this manual. 

 Do not manipulate any safety interlock under any circumstances. Luxendo 
assumes no liability for damages caused by manipulations of the security 
mechanisms.  
 

Proper precautionary measures are mandatory, if health-damaging 
gases, dust and vapors, secondary radiation or explosive substances 
are produced due to laser radiation. 
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Handling of computer and data media 
 

By default, the Luxendo TruLive3D Imager comes with a high-end workstation 
computer and operating system WINDOWS 10. The PC handles both 
communication with the microscope and data storage and analyses. 

 

Please note that the hard drives used and the RAID, respectively, work 
slower the more data they hold. Therefore, move the data not needed 
onto external storage devices. Backup your data on a regular basis. 

Do not install any other software on the workstation computer unless 
authorized by a Luxendo employee. 

 

To prevent possible loss of data power down the TruLive3D Imager and 
shut down the WINDOWS operating system before shutting down the 
PC. 

 

The hardware and software configuration of the computer are optimized 
for the operation of the TruLive3D Imager  microscope. It is not 
intended to be used as a common-purpose workstation. Therefore, do 
not install any additional hardware or software unless instructed 
otherwise by an authorized Luxendo employee. Also, refrain from regular 
updates and patches for the WINDOWS operating system unless 
instructed otherwise by an authorized Luxendo employee. 
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Components TruLive3D Imager 
 

The sample chamber’s lid is equipped with a safety interlock system to ensure 
laser safety. This safety system must not be manipulated. 

Interfaces not described in this manual are reserved for service and only 
authorized Luxendo service personnel is permitted to use them. The following 
components however may be attached and detached by the user or are accessible 
to the user: 

 sample holder  
 
 
 

 

Figure 2:   TruLive3D Imager: Components and Optical Concept 
  1A view from above, 1B front view 

 
 
Sample chamber 
The sample chamber has a water bath made of biologically inert PEEK. The 
illumination and detection objectives are embedded in the water bath from the 
side and below at a fixed position. A heated lid confines the sample chamber and 
guarantees temperature and atmosphere control. Within the confined sample 
chamber, you can find the sample holder device described below. The sample 
carrier dips into the water bath, connected to translational stages via the fixed 
mounting adapter. The customer must not disassemble the sample chamber nor 
any of its parts. 
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Sample holder for TruLive Dishes 
 

The sample holder for TruLive Dishes connects the sample carrier with the 
translation stages. The sample holder can hold three TruLive Dishes with six 
compartments in total. 

 

Figure 3: TruLive3D Sample holder 

TruLive3D Dishes 
 
 The TruLive3D Dishes are ready-to-use sample holders for the Luxendo 
TruLive3D Imager light-sheet microscopes. The TruLive3D Dishes have been 
sterilized and are shipped in sealed sleeves. To retain sterile conditions, open the 
packaging sleeve only under a cell culture hood. 

Similar to the classic sample holder, the FEP foil lining the holder serves the dual 
function of a “curved coverglass” and a physical barrier between the immersion 
medium and sample medium. 

The new ready-to-use TruLive3D Dishes are fully compatible with the TruLive3D 
Imager. The possibility to enable the parallel imaging of samples grown under 
different media conditions. 

The new ready-to-use TruLive3D Dishes are fully compatible with the TruLive3D 
Imager. The possibility to enable the parallel imaging of samples grown under 
different media conditions. 

 

 

 

 

 

Figure 4: TruLive3D Sample holder with three TruLive Dishes 
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Sample preparation:  
 

 
1. Remove the dish from packaging and place it in the 
specialized culture stand.  
 
 
2. Carefully functionalize the TruLive3D Dish with cold 
plasma (PiezoBrush) for 30 seconds per well. For optimal 
ion transfer to the FEP foil, a metal working area of a 
culture hood below the dish is essential. It functions as a 
counter electrode.  
 
3. Subsequently, apply your sample to the dish.  
 
 

 

 

 

Figure 5: TruLive Dish  

In order to clean/change the sample carrier, open the lid of the sample chamber. 
Remove the sample holder and clean with 70% Ethanol the complete chamber and 
let it dry out. 

Correction collar 
The medium embedding the sample can have a different refractive index than the 
immersion water. This changes the detection objective’s effective working 
distance, which can lead to a degradation of image quality. To compensate for 
this effect the detection objective is equipped with a correction collar.  

To control the correction collar, use the designated buttons in the subpanel 
“Stages” of the user interface. While manipulating the correction collar, one can 
see the change in image quality in the live images on the computer screen. Adjust 
the correction collar accordingly. 
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Cleaning, Maintenance and Service 
 

The manufacturer cannot be held liable for damages caused by faulty operation, 
negligence or non-authorized procedures, particularly for the removal or exchange 
of components or use of improper equipment from other manufacturers. Any such 
action voids the warranty and laser safety is not guaranteed anymore. 

 

Maintenance by manufacturer 
To ensure a smooth operation of the Luxendo TruLive3D Imager over a long 
period, we recommend concluding a service contract with Luxendo GmbH. 

Damaged devices or parts may only be repaired or replaced by the Luxendo 
service team. Modifications of system components have to be performed by the 
manufacturer or authorized and trained personnel. 

We ask the customer to keep a safety distance during service and maintenance 
and to wear laser protection glasses if necessary. If the Luxendo personnel should 
give any further safety instructions, these are to be obliged accordingly and 
immediately.  

During service, the room is classified as a laser safety class 3B area. 

 

Exchange of fuses and electric connections 
Only use original parts when changing fuses or replacing power cords. 

In case of a malfunction of the power supply the customer may change the built-
in fuses. The two fuses are located in the fuse holders right above the kettle plug 
as shown in Figure 2. 

 

 

 

Figure 2: Position of fuses 

The built-in fuses are type T 5 A/H, 250V, ø 5 mm x 20 mm cartridge fuses. 

To change the fuse, proceed as follows: 
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 Unscrew protection cap (Figure 2, blue arrows) 
 Pull out protection cap and replace the old fuse with a new one 
 Reinsert and firmly screw in protection cap  

The customer may not alter the wiring of the system. In case the power cord 
detached, reconnect it to the AC network as described above. 

 

Maintenance by the customer 
The maintenance by the customer is limited to cleaning the housing, cleaning and 
disinfection of the sample chamber, the illumination and detection optics in it, and 
the sample carrier. 

 

a) To clean the housing proceed as follows: 
 Shut down the microscope and unplug the power cord. 
 Make sure liquids do not enter the system. 
 Wipe the housing using a clean cloth wetted with water and a bit of 

detergent. Dry off using a lint-free cloth. 

For sterilization wipe the surfaces with a cloth wetted with 70% ethanol or 
70% isopropanol. 

b) To clean the sample chamber, proceed as follows: 
 Shut down the microscope and unplug the power cord. 
 Make sure liquids do not enter the system. 
 Remove the sample holder as described above. 
 Remove remaining water from the water bath using the 50 ml syringe 
 Wipe the chamber using a lint-free cloth wetted with distilled water 

or 70% ethanol. 
 Pay special attention to avoid scratching the objective lenses during 

the cleaning process. 
 

c) To clean the objectives, proceed as follows: 
 Remove the sample holder as described above. 
 Clean the front lenses as commonly recommended using optics 

detergents and lens cleaning tissue. 
 Do not wipe the front lens of the objective with dry lens cleaning 

tissue to prevent scratching. 
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System Startup  
Data Hub  
1) Before starting the microscope, take care that the objective lenses and the 

sample chamber are clean and fill the chamber with sterile distilled water as 
immersion medium.  

2) Turn on Cameras  
3) Turn on Microscope  
4) Turn on Computer, DataHub will start automatically  
5) Check the taskbar for the DataHub  
6) Reset the Interlock (push button on the sample chamber lid) 
7) Start the LuxBundle application 
 
 

Lux Control Overview  
Application Layout  
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Data Review 
Luxendo TruLive3D Imager-SPIM File Naming Conventions 
 

Folder Hierarchy 
After an acquisition is initiated, a new experiment folder is created and named 
with the date and time the experiment was initiated; for example, an acquisition 
on November 15, 2019 at 01:50:54 am becomes 2019-11-15_015054. 

 

Within the main experiment folder, sub folders are created for every stack (ie. 
stage position) and channel combination. Each folder will be named, 
stack_(n)_channel_(n).  

 

The sub-folders created for tiled montage acquisitions will have the same stack 
number and include the X and Y coordinates of each tile position. These sub-
folders contain files related to the images and meta files generated by the short 
and long cameras.  
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Image Data 
 Image data for each stack and channel combination is stored in the 

Cam_Long_00000.h5 and Cam_Short_00000.h5 files 
o H5 files are an open source format that can be opened in FIJI 

 Time series will have multiple .h5 files and be named according to time 
point (ie. Cam_Long_(*****).h5 where (****) is the timepoint 

 

Meta Data 
 The Cam_Long.JSON and Cam_Short.JSON files contain the metadata 

for each acquisition and can be opened in Notepad to view the microscope 
setting each for the experiment 
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Viewing TruLive3D Imager-SPIM Data in FIJI 
 

Downloading and Configuring FIJI  

1. Download the latest 64-bit version of FIJI from https://fiji.sc/ 
2. Open FIJI > select Edit > Options > Memory and Threads 
3. Set the Maximum Memory to match to the amount of RAM installed on the 

computer 
a. This setting will limit the size of the data sets that can be directly 

loaded in FIJI 
b. Maximum Memory can exceed the amount of RAM if Virtual Memory is 

enabled in Windows  

 

4. Select Help > Update > Manage Update Sites  > check boxes for EMBL-
CBA and HDF5 > Close > Apply Changes  
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Opening Single Cam_(Long or Short)_00000.h5 Files 

5. For single H5 files , Select File > Import > HDF5 > select 
Cam_Long_00000.h5  or Cam_Short_0000.h5  

6. Repeat this process to open additional data from other stacks, channels or 
camera angles 

 

 Note: file sizes will be limited to the memory allocation configured in the 
FIJI Settings menu. Any files opened with this method will be stored in 
the computer's RAM.  
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Streaming Time Series with the Big Data Processor 

7. Stream large data sets, such as time series with the Big Data Processor in 
FIJI to bypass the memory limit of the computer and take advantage of the 
H5 file structure 

a. Select Plugins > BigDataTools > BigDataProcessor > select folder of 
interest 

b. Steaming data with the BigDataProcessor does not load the entire file 
to RAM  

 

c. Input camera specific information into the Only load files 
matching: field, ie. Cam_Long_0.*h5 

i. The file name information will be found in the data folder 

 

ii. Remove any numerical characters at the end of the file name 
and replace with “0.*h5” 

1. For example, Cam_Long_00000.h5  would be inputted 
in the Only load files matching: field as 
Cam_Long_0.*h5 

d. Select Hdf5 data set name: Data from the drop-down menu 
e. Click Open Virtual 
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a. To open other camera angles, repeat process starting at Step 3a by 
inputting Cam_Right_0.*h5 into the Only load files matching:  field of 
the Big Data Processor window 

b. To open other channels or stage positions, repeat process and select 
appropriate folder in Image Data Folder window of Step 3a 
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Opening Data Collected in Repetition Mode 
8. For data acquired in Repetition mode, open data in FIJI using File > Import 

> HDF5 file > select Cam file of interest > Open > highlight data set path 
"Data" > click Load 

 

a. If two channels were acquired, repeat this process to open the second 
Cam view 

i. For two color samples imaged using dual channel simultaneous 
capture, one data set may need to be flipped (depends on the 
model TruLive3D Imager-SPIM used for acquisition) 

1. Select Image > Transform > Flip horizontally  
ii. The two channels can be overlaid by selecting, Image > Color > 

Merge Channels 

 

a. During conventional capture time points are saved as distinct files, this 
takes a lot of computer overhead and makes the acquisition slower. 
When using Repetition mode the files are saved as one file - this 
format is typically reserved for Z. To correct this, select Image > 
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Properties > switch values automatically generated in Slices (z)  to 
Frames (t) 

a. In the below example, Slices (z): 1000 becomes Slices (z): 1, and 
Frames (t): 1 becomes Frames (t): 1000 

                       

b. The Frame interval can be determined from the JSON file by adding 
the "Delay after ms"  and "Exposure ms" values 
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Opening Data Processed with the Luxendo Image Processing Pipeline 

9. For raw data fused or stitched using the Luxendo Image Processing Pipeline, 
an "Output" subfolder will be present in the experiment's main folder. 
Depending on how the fusion was performed, this folder may contain 
compressed versions of the raw data and the fused data. 

 

a. These data can be opened within FIJI using File > Import > HDF5 
(Step 2) or with the BigDataProcessor  plugin  

i. To use the BigDataProcessor  plugin, follow the directions 
outlined in Step 3 with the following data-type specific changes: 

1. The Open load files matching: field must contain the H5 
file name without the numerical characters + 0*.h5 

a. For example "out_stack0-x00-
y00_chan0_camFused_tp00000.h5" becomes 
"out_stack0-x00-y00_chan0_camFused_tp).*h5 

2. Select Data111 from the Hdf5 data set name:  drop-down 
menu  
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10. To use Big Data Viewer plugin, select Plugins > BigDataViewer  > Open 
XML/HDF5 > select "_master_bdv" XML file  of interest > Open 

 

 

Opening TruLive3D Imager-SPIM Imaging Data in Arivis Vision4D and Imaris 

Once the imaging data has been appropriately fused/stitched in the Luxendo 
Image Processing Pipeline, the channels and time points will open in a single 
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window in Arivis Vision 4D or Imaris (depending on the features of the software 
package being used). 

 The "_master_bdv" XML file can also be dragged and dropped into Arivis 
Vision4D for rendering and analysis 
 

 The "_master_imaris" Imaris Image file can be double clicked to open in Imaris 
or Imaris Viewer 

1. The free Imaris Viewer for Mac and PC can be download from: 
https://imaris.oxinst.com/imaris-viewer 

 

  


